1.12 Client Config and In-Game Settings for New Installs and Users

I’m not an expert here, but I think a concise, one-stop-shop resource for this topic would be greatly beneficial to old and new players alike coming to play on Everlook.

If anyone has some line items of things that should be done in your WoW folder and in-game settings with a fresh 1.12 client install please contribute them and I will update to reflect here.


Some basic things would be to go into your WoW folder,
locate the realmlist.wtf file and replace the line inside with this one:
β€œset realmlist logon.everlook.org”
save and close that file.
This will make sure you can actually log into the Everlook server!

Next would be to go into your WTF folder and open the Config.wtf
and put in (change if they are there) these two lines:
"SET gxMaximize β€œ1”
"SET gxWindow β€œ1”
save and close the file again.
If these two lines are already there, then change it from 0 to 1 (0= disabled and 1=enabled)!
(You can open these files with a simple Text editing/writing software you have already on the system!)

These two lines enable borderless fullscreen mode, pretty much a must imo!
If you do that on a modern system in-game you most likely will get a blackscreen.
(Always make sure to remove the β€œβ€ and no extra spaces, only the ones that are there!)

Make sure your Config.wtf file ISN’T read only!
Just right click and look under properties.
If there is a checkmark on read only, take it off and press β€œApply” after that hit Okay!


I have seen Radiixx post this (so if ur PC blows up - blame him :kekw:):
SET gxApi β€œd3d11”
SET gxRefresh β€œ120”

I dont exactly know what 1st one does, aside of obvious where it will attempt to use the modern β€˜direct’ thing i guess - so feel free to just experiment (i didnt notice and difference personally).
The second one is self explanatory, use it if u have 120fps running monitor.


Stutter fix


  • download Custom Resolution Utility (CRU)
  • create new Detailed resolution
    Timing: Exact
    Refresh rate: 128.000 or 64.000
  • (Windows) right-click on desktop > Display settings > Advanced display settings > Display adapter properties > Monitor tab > select the new Screen refresh rate > Apply
  • download RivaTuner Statistics Server
  • set Framerate limit to 128 or 64
  • disable VSync

Get a little better sound.

SET SoundMaxHardwareChannels β€œ128”
SET SoundSoftwareChannels β€œ128”



Follow this post to improve performance and graphics.

This got rid of fps drop caused by hardware mouse setting for me.


not sure what im doing wrong with the windowed fullscreen. i include the two lines, start the game, change to windowed fullscreen, then black screen. go back to check the wtf file and the two lines are no longer there

You need to make sure that the config file isn’t read-only.
Right click on that file and go under properties, then uncheck read-only.
Press apply and then okay