Has anyone gotten 1.12 to run properly in 3440x1440 res?

Tried a lot of different supposed fixes but nothing has worked so far. Wondering if anyone out there has some tips, thanks!


I’m running it in 3440x1440.
Post your config.wtf please.

1 Like

SET hwDetect β€œ0”
SET gxColorBits β€œ24”
SET gxDepthBits β€œ24”
SET gxResolution β€œ3440x1440”
SET gxRefresh β€œ60”
SET gxMultisampleQuality β€œ0.000000”
SET gxFixLag β€œ0”
SET gxWindow β€œ1”
SET fullAlpha β€œ1”
SET lodDist β€œ100”
SET SmallCull β€œ0.040000”
SET trilinear β€œ1”
SET frillDensity β€œ32”
SET farclip β€œ477”
SET specular β€œ1”
SET pixelShaders β€œ1”
SET particleDensity β€œ1.000000”
SET unitDrawDist β€œ300.000000”
SET movie β€œ0”
SET Gamma β€œ1.000000”
SET lastCharacterIndex β€œ1”
SET readTOS β€œ1”
SET readEULA β€œ1”
SET realmList β€œptr.darrowshire.com”
SET cameraDistanceMax β€œ50”
SET realmName β€œZul’Mashar”
SET gameTip β€œ7”
SET uiScale β€œ0.84999996423721”
SET useUiScale β€œ1”
SET texLodBias β€œ0”
SET DesktopGamma β€œ1”
SET scriptMemory β€œ256000”
SET MusicVolume β€œ0.40000000596046”
SET SoundVolume β€œ1”
SET MasterVolume β€œ1”
SET AmbienceVolume β€œ0.60000002384186”
SET gxCursor β€œ0”
SET gxMaximize β€œ1”

With these setting I am able to achieve 1080p stretched to fill the screen, but not true 3440x1440 res

1 Like

Do you have multiple monitors? A struggle I had was not being able to set 3440x1440 because the lowest res monitor was only 1920x1080. I had to go into windows and create a fake resolution for my 1080 monitor. After that I switch off all other monitors with windows + p . Then I could sucessfully set the resolution to 3440x1440.

1 Like

yes i have two other 1080p monitors. Can you elaborate more on what you mean by " I had to go into windows and create a fake resolution for my 1080 monitor" ? I also heard from an old guildie that it is only possible to run 1.12 it at resolutions higher than 1080p through an hdmi cable, displayport wont work. Are you able to run it at 3440 using DP?

1 Like

Hi kreegz,
I’m pretty sure you can’t achieve anything but stretched 1080p with the 1.12.2 client unless they allow the FOV fixed wow.exe version, which it seems like they don’t.
I’m also a 3440x1440 player myself, I can choose the 3440x1440 resolution in the video options but it doesn’t look like it should really :smiley:

1 Like

So basically what I have had to do is to go to nvidia control panel and create custom resolutions when setting everything up. I made sure all monitors have the resolution: 3440x1440. I also uploaded a screenshot how my screen looks to give a definition to what I mean 3440x1440 is.

Below you have my config settings.

SET hwDetect "0"
SET gxColorBits "24"
SET gxDepthBits "24"
SET gxResolution "3440x1440"
SET gxMaximize "1"
SET gxWindow "1"
SET gxRefresh "60"
SET gxMultisampleQuality "1"
SET gxFixLag "0"
SET fullAlpha "1"
SET lodDist "250"
SET SmallCull "0.01"
SET DistCull "888"
SET trilinear "1"
SET frillDensity "256"
SET farclip "777"
SET specular "1"
SET pixelShaders "1"
SET particleDensity "1"
SET unitDrawDist "300.000000"
SET movie "0"
SET Gamma "1.000000"
SET readTOS "1"
SET readEULA "1"
SET MusicVolume "0.40000000596046"
SET SoundVolume "1"
SET MasterVolume "0.20000000298023"
SET realmList "logon.everlook.org"
SET realmName "EverlookPTR"
SET gameTip "4"
SET AmbienceVolume "0.60000002384186"
SET uiScale "0.63999998569489"
SET gxCursor "0"
SET mouseSpeed "0.80000001192093"
SET DesktopGamma "1"
SET cameraYawMoveSpeed "180"
SET cameraYawSmoothSpeed "180"
SET cameraSmoothStyle "0"
SET cameraDistanceMaxFactor "2"
SET useUiScale "1"
SET scriptMemory "0"
SET ChatBubblesParty "1"
SET statusBarText "1"
SET minimapInsideZoom "0"
SET UnitNameOwn "1"
SET autoSelfCast "1"
SET shadowLevel "0"
SET texLodBias "-1"
SET nearclip "0.33"
SET mapObjLightLOD "2"
SET anisotropic "16"
SET footstepBias "1.0"
SET profanityFilter "0"
SET weatherDensity "3"
SET SkyCloudLOD "1"
SET checkAddonVersion "0"
SET SoundZoneMusicNoDelay "1"
SET UnitNameNPC "1"
SET EnableErrorSpeech "0"
SET EnableMusic "0"
SET gxMultisample "8"
SET textureLodDist "777"
SET MasterSoundEffects "0"
SET lod "0"


That is true.
The anti cheat detects fov-fixed .exe’s. See link below.
Fov-fixed exe detected

Seems ok.
I’m also running in stretch, but as stated below only option because anti-cheat detects fov-fixed .exe’s.

Somewhat related to OP’s issue, but I get lots of lag when moving the camera around when I run vanilla in 1920X1080 even though that is my computer monitor’s native resolution. is there a fix for this? it stops lagging when i switch to lower resolutions like 1360x768 or lower.

Try turning off hardware mouse setting. It helps me when running a 1.12 client.

I had big lag problems when i used a display port cable for my monitor,
When i switched to hdmi cable everything was fixed.
Try using hdmi cable and maximum 120hz for your monitor

thanks for the reply, but i am using a laptop : /

tried this, but no luck : /

Check this thread out. It helped me solve the issue:

You have to go through GPU settings as well as game settings to hone in on the issue. Think mine ending up being a combination of v-sync and hz settings on my NVIDIA software.