Stuck on Authenticating

When trying to log in i keep getting stuck on Authenticating. I played on Nostalrius and and Lights Hope so im not new to private servers. I followed Vincentadk and Corporal Chaos youtube videos. Ive changed the realm wtf file and as well as deleted WBD and WTF folders. Still get stuck on authenticating. Any help?

Brother I dont think the servers are live yet

so this issue has been happening even during the PTR i want to try and resolve it before launch

Ahh gotcha, has this been happening long? Perhaps this is a byproduct of them bringing real servers online

yup been happening ever since PTR i havent been able to log in once. but now its crunch time so want to figure it out lol

Hope it works out bro

What are your settings for the 2FA request, always or only on IP change? If it is set on IP change, try to login on the website. Verify your 2FA on the website and afterwards try to login in game. Now the game should not ask for the 2FA since it was verified by the website.

just did that. still stuck on authenitcating. i have no problem logging into the website

might be a dumb question but if im on windows 11 that runs at 64bits and the original wow was a 32 bit game would that be an issue?

Sorry for my first post. I was misunderstanding the problem, I was thinking you were talking about the 2FA (the 6 digit combination you have to enter after entering username and password). You are talking about the authenticating state while doing the login.

We had people reporting a similar issue on the PTR. It is not 100% clear what is causing the issue. One reason could be that you are using some kind of special character in your password which the old game client is not able to handle. One such character would be |. If you have this in your password you will not abe able to login in the game but on the website.

People who reported this kind of issue created a new account with a password that contained mainly the common special character like [a-z], [A-Z], [0-9], and ! $ % & = * + -. After creating a second account they had no problem to login.

I hope this new information helps.

just made a new account with no fancy stuff and still didnt work. i have no clue what to do

Can you please download a complete fresh “stock” 1.12 client and try it again?

I had the same problem since PTR launch. I made a new account with shorter username and it worked beautifully. I don’t know if the long account name was the problem but try it out