Windowed mode - black screen

Tried to change the option to make the game windowed mode, and am now just met with a black screen. Any ideas of what to do?

1 Like

Got the same problem

Where did you get your client from?

Elysium project.

I was able to delete WTF folder to restore it but if i try to windowed mode it just blackscreens.

1 Like

type in SET gxWindow β€œ1” on the line right before the first gx code and then save the document, should fix the problem

1 Like

Lovely this worked thank you!

I have this problem also when I try and change resolution or put in window mode

This seems to be a common problem. @sublime posted the solution which usually solves it.

Here in detail what you should try:

  • Close the game
  • Open the file in a text editor, it is located in your WoW folder: World of Warcraft 1121\WTF\
  • Check if there is any line starting with SET gxWindow
  • If you find this in the file, make sure it is set to "1" … SET gxWindow "1"
  • If you don’t have this line in your file just add it: SET gxWindow "1"